MythLogBot@irc.freenode.net :: #mythtv

Daily chat history

Current users (51):

aloril, benklop, blahdodo, brfransen, ChanServ, clever, davic, dblain, eharris, ElmerFudd, Fear, frobnic, ghoti, gigem, gregl, GreyFoxx, hampton_, Hydr0p0nX, ijc, ikevin, jheizer, jpabq, jpharvey_, jya, knowledgejunkie, libsci, mad_enz, markspieth, markspieth2, MitchCapper, mkbloke, MythBuild, MythLogBot, nephyrin, Panic, peper03, poptix, pppingme, rhpot1991, sdrik, ShapeShifter499, sphery, stuarta, taylorr, tgm4883, The_RamShadow, Tobbe5178, tris, Warped, xris, _charly_
Tuesday, September 4th, 2018, 00:02 UTC
[00:02:58] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has quit (Ping timeout: 245 seconds)
[00:07:47] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has joined #mythtv
[00:17:13] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has quit (Ping timeout: 244 seconds)
[00:25:58] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has joined #mythtv
[00:35:24] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has quit (Ping timeout: 252 seconds)
[00:51:51] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has joined #mythtv
[01:02:08] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has quit (Ping timeout: 245 seconds)
[01:03:29] RokLobsta (RokLobsta!~Dirkka@119-18-15-76.cust.aussiebb.net) has quit (Remote host closed the connection)
[01:14:26] gigem: peterbennett: Np. We've all done it. Re. crashes, I'll try to see if logcat shows anything the next it happens.
[01:14:28] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has joined #mythtv
[01:38:27] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has quit (Ping timeout: 240 seconds)
[01:44:31] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has joined #mythtv
[02:00:07] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has quit (Ping timeout: 240 seconds)
[02:10:36] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has joined #mythtv
[02:28:47] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has quit (Ping timeout: 240 seconds)
[02:38:25] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has joined #mythtv
[02:52:24] _benklop (_benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has joined #mythtv
[02:52:37] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has quit (Read error: Connection reset by peer)
[03:00:03] _benklop (_benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has quit (Ping timeout: 252 seconds)
[03:08:32] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has joined #mythtv
[03:24:33] hampton is now known as hampton_
[03:31:43] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has quit (Ping timeout: 245 seconds)
[03:44:58] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has joined #mythtv
[04:08:15] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has quit (Ping timeout: 252 seconds)
[04:17:13] gigem: peterbennett (or anyone familiar with the nvidia shield): I noticed another problem today with software decoding. The non-use of mediacodec appears to let the shield's screensave kick in after it's configured amount of time. Because of the slow resume issue, we have MythTV setup to exit instead of suspend. Consequently, as soon as the screensaver kicks in, poof, MythTV is gone. My mom likes to leave live
[04:17:15] gigem: TV running during the day. It's a real annoyance to have MythTV keep exiting every 10 minutes or so. We probably need to find a way to disable the Android screen saver during playback.
[04:20:14] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has joined #mythtv
[04:43:35] _benklop (_benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has joined #mythtv
[04:46:18] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has quit (Ping timeout: 245 seconds)
[04:47:47] _benklop (_benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has quit (Ping timeout: 240 seconds)
[04:56:51] dragonian (dragonian!~dragonian@104.36.27.131) has joined #mythtv
[05:00:56] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has joined #mythtv
[05:02:26] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has quit (Read error: Connection reset by peer)
[05:03:38] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has joined #mythtv
[05:12:39] dragonian (dragonian!~dragonian@104.36.27.131) has quit (Remote host closed the connection)
[05:27:16] dragonian (dragonian!~dragonian@104.36.27.131) has joined #mythtv
[05:35:47] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has quit (Ping timeout: 240 seconds)
[05:40:38] dragonia_ (dragonia_!~dragonian@104.36.27.131) has joined #mythtv
[05:40:38] dragonian (dragonian!~dragonian@104.36.27.131) has quit (Read error: Connection reset by peer)
[05:50:04] ooshlablu (ooshlablu!~ooshlablu@2601:18d:4600:5f31:8105:6488:8f4b:5884) has quit (Ping timeout: 260 seconds)
[05:50:50] ooshlablu (ooshlablu!~ooshlablu@2601:18d:4600:5f31:1d2a:6cc7:99b:c43d) has joined #mythtv
[06:16:16] Steve-Goodey (Steve-Goodey!~steve@host86-189-217-242.range86-189.btcentralplus.com) has joined #mythtv
[06:16:16] Mode for #mythtv by ChanServ!ChanServ@services. : +v Steve-Goodey
[06:50:41] dragonia_ (dragonia_!~dragonian@104.36.27.131) has quit (Remote host closed the connection)
[07:24:27] markspieth2: gigem: I thought I already did that. I watch whole shows without the screensaver kicking in, s/w and mediacodec.
[07:47:36] willcooke (willcooke!~willcooke@ubuntu/member/willcooke) has joined #mythtv
[07:59:07] markspieth (markspieth!~markspiet@mythtv/developer/markspieth) has joined #mythtv
[07:59:07] Mode for #mythtv by ChanServ!ChanServ@services. : +v markspieth
[08:12:37] Steve-Goodey (Steve-Goodey!~steve@host86-189-217-242.range86-189.btcentralplus.com) has quit (Quit: Konversation terminated!)
[09:32:43] Merlin83b (Merlin83b!~Daniel@office.34sp.com) has joined #mythtv
[09:42:41] stuarta: upgrading SSO
[09:48:33] stuarta: done
[10:33:02] Richard_Cavell (Richard_Cavell!~Richard_C@222.113.123.19) has joined #mythtv
[10:37:47] Richard_Cavell (Richard_Cavell!~Richard_C@222.113.123.19) has quit (Remote host closed the connection)
[11:03:18] Steve-Goodey (Steve-Goodey!~steve@2a00:23c5:7da3:4501:4a51:b7ff:fe21:2979) has joined #mythtv
[11:03:19] Mode for #mythtv by ChanServ!ChanServ@services. : +v Steve-Goodey
[13:20:21] SteveGoodey (SteveGoodey!~steve@host86-189-217-242.range86-189.btcentralplus.com) has joined #mythtv
[13:20:21] Mode for #mythtv by ChanServ!ChanServ@services. : +v SteveGoodey
[13:52:58] benklop (benklop!~quassel@c-73-153-193-79.hsd1.co.comcast.net) has joined #mythtv
[14:21:30] gigem: markspieth2: Are you sure you didn't just up the screen save timeout on your shield? Something was definitely happening on my mom's systems yesterday.
[14:23:40] ** stuarta doubts dbus is of any use of the shield **
[14:26:47] markspieth2: gigem: definitely. only times out when not playing. watched a couple of hours straight last Saturday.
[14:27:19] markspieth2: will test again though to be sure.
[14:27:38] stuarta: no sneaky local patches?? ;-p
[14:29:03] peterbennett: I have to redesign how the vaapi2 deinterlace is set up. It keeps segfaulting when the system tries to set up codec based deinterlace when the codec is not yet set up.
[14:29:19] stuarta: that is upsetting
[14:30:19] peterbennett: there are too many ways is executes and sometimes does things in different order, like for live tv
[14:31:22] stuarta: the internals of much of our playback / decode stuff is a mess
[14:32:00] stuarta: assuming your new vaapi2 code works out well, we should use it as a blueprint to redo the other hwaccel support
[14:35:20] markspieth2 (markspieth2!~yaaic@mythtv/developer/markspieth) has quit (Read error: Connection reset by peer)
[14:35:26] markspieth22 (markspieth22!~yaaic@mythtv/developer/markspieth) has joined #mythtv
[14:35:26] Mode for #mythtv by ChanServ!ChanServ@services. : +v markspieth22
[14:39:48] Steve_Goodey (Steve_Goodey!~steve@2a00:23c5:7da3:4501:4a51:b7ff:fe21:2979) has joined #mythtv
[14:39:49] Mode for #mythtv by ChanServ!ChanServ@services. : +v Steve_Goodey
[14:43:57] Steve-Goodey (Steve-Goodey!~steve@2a00:23c5:7da3:4501:4a51:b7ff:fe21:2979) has quit (Ping timeout: 252 seconds)
[14:57:41] gigem: markspieth: Are you using software or mediacodec decoding? As noted, it only seems to have started with the recent switch back to software decding.
[14:58:17] Steve-Goodey (Steve-Goodey!~steve@2a00:23c5:7da3:4501:4a51:b7ff:fe21:2979) has joined #mythtv
[14:58:18] Mode for #mythtv by ChanServ!ChanServ@services. : +v Steve-Goodey
[15:02:06] Steve_Goodey (Steve_Goodey!~steve@2a00:23c5:7da3:4501:4a51:b7ff:fe21:2979) has quit (Ping timeout: 252 seconds)
[15:11:46] Steve_Goodey (Steve_Goodey!~steve@2a00:23c5:7da3:4501:4a51:b7ff:fe21:2979) has joined #mythtv
[15:11:47] Mode for #mythtv by ChanServ!ChanServ@services. : +v Steve_Goodey
[15:15:02] johtso (johtso!~johtso@host203-104-dynamic.49-79-r.retail.telecomitalia.it) has joined #mythtv
[15:15:51] Steve-Goodey (Steve-Goodey!~steve@2a00:23c5:7da3:4501:4a51:b7ff:fe21:2979) has quit (Ping timeout: 252 seconds)
[15:15:52] johtso (johtso!~johtso@host203-104-dynamic.49-79-r.retail.telecomitalia.it) has quit (Remote host closed the connection)
[15:24:38] gigem: peterbennett, markspieth: I captured a logcat after afte one of the crashes back to the home screen last night. I found this, "09–04 00:14:01.742 704 1525 I ActivityManager: Process org.mythtv.mythfronten
[15:24:45] gigem: d (pid 19743) has died: cch CEM".
[15:25:27] gigem: Do you have any idea what the cch and CEM parts mean? I haven't found anything helpful yet.
[15:26:30] ooshlablu (ooshlablu!~ooshlablu@2601:18d:4600:5f31:1d2a:6cc7:99b:c43d) has quit (Remote host closed the connection)
[15:36:35] gigem: peterbennett, markspieth: You can see the whole log at https://drive.google.com/file/d/14NYFtHhfxE1f . . . ?usp=sharing . It looks like maybe an EGL problem.
[15:38:20] peterbennett: I dont know what that means
[15:40:40] peterbennett: gigem: I see it is preceded by messages saying Going to sleep due to sleep button
[15:41:41] peterbennett: gigem: Actually there are two the first is after the going to sleep
[15:44:30] peterbennett: I suspect an out of memory problem.
[15:46:15] hampton (hampton!~hampton@mythtv/developer/hampton) has joined #mythtv
[15:46:15] Mode for #mythtv by ChanServ!ChanServ@services. : +v hampton
[15:46:16] Steve-Goodey (Steve-Goodey!~steve@2a00:23c5:7da3:4501:4a51:b7ff:fe21:2979) has joined #mythtv
[15:46:17] Mode for #mythtv by ChanServ!ChanServ@services. : +v Steve-Goodey
[15:50:30] Steve_Goodey (Steve_Goodey!~steve@2a00:23c5:7da3:4501:4a51:b7ff:fe21:2979) has quit (Ping timeout: 252 seconds)
[15:56:11] Merlin83b (Merlin83b!~Daniel@office.34sp.com) has quit (Quit: Leaving)
[16:04:39] gigem: peterbennett: A leak maybe? You said something about the number of buffers a while back too. Is opengl still using lots of buffers?
[16:05:35] peterbennett: I set the buffers to a lower setting that we had found works, but maybe that is not low enough.
[16:07:45] gigem: Also, what does the "zygote64: System.exit called, status: 0" mean. That seems strange.
[16:07:58] peterbennett: gigem: see VideoOutputOpenGL::CreateBuffers we have 8 for mediacodec, 31 for non-mediacodec
[16:10:16] peterbennett: Before when I had the crashes, if running with gdb I would see in gdb a message that it was terminated with signal 9 (i.e. kill -KILL) – i.e. the system killed it
[16:10:28] gigem: Does the number have to be a power of 2?
[16:11:59] peterbennett: No it does not need to be a power of two, but it must be greater than the others which are limits for various types of frames in the queue
[16:22:50] dragonian (dragonian!~dragonian@104.36.27.131) has joined #mythtv
[16:30:48] ooshlablu (ooshlablu!~ooshlablu@96.70.215.161) has joined #mythtv
[16:50:59] dblain (dblain!~dblain@c-71-233-162-161.hsd1.ma.comcast.net) has joined #mythtv
[16:50:59] dblain (dblain!~dblain@c-71-233-162-161.hsd1.ma.comcast.net) has quit (Changing host)
[16:51:00] dblain (dblain!~dblain@mythtv/developer/dblain) has joined #mythtv
[16:55:13] dragonian (dragonian!~dragonian@104.36.27.131) has quit (Remote host closed the connection)
[17:23:53] willcooke (willcooke!~willcooke@ubuntu/member/willcooke) has quit (Quit: Do your hobbies)
[17:39:37] ooshlablu (ooshlablu!~ooshlablu@96.70.215.161) has quit (Ping timeout: 246 seconds)
[17:42:22] Dan_Bennett (Dan_Bennett!~Dan_Benne@61.255.96.45) has joined #mythtv
[17:47:08] Dan_Bennett (Dan_Bennett!~Dan_Benne@61.255.96.45) has quit (Remote host closed the connection)
[18:37:54] ooshlablu (ooshlablu!~ooshlablu@96.70.215.161) has joined #mythtv
[18:41:13] Steve-Goodey (Steve-Goodey!~steve@2a00:23c5:7da3:4501:4a51:b7ff:fe21:2979) has quit (Quit: Konversation terminated!)
[19:19:20] natanojl (natanojl!~jonatan@mythtv/developer/natanojl) has joined #mythtv
[19:19:20] Mode for #mythtv by ChanServ!ChanServ@services. : +v natanojl
[20:34:49] stuarta: peterbennett: fyi, the updated patch doesn't help on this hardware that my recording wedges
[20:35:05] stuarta: it's old tho, sandybridge, so i wonder if the hw is buggy
[20:35:25] peterbennett: stuarta: What actually happens?
[20:35:48] peterbennett: Does it hang or fail over to software decoding?
[20:36:00] ** stuarta is finding log messages **
[20:36:52] peterbennett: Or maybe it segfaults?
[20:37:07] stuarta: no decoder hang, before it errors out
[20:38:12] peterbennett: Can you send me an extract of the video and the logs.
[20:38:30] peterbennett: At least it should be able to fail over to s/w decoding.
[20:38:42] stuarta: so we just get "Waiting for video buffers..." before "Waited <xxx ms> for video buffers
[20:39:03] stuarta: which after 30s it gives up
[20:39:39] peterbennett: Very slow decoding :)
[20:39:48] stuarta: peterbennett: the caveat is that this same recording works perfectly on my newer hardware
[20:40:28] peterbennett: Can you try with -v playback,libav
[20:40:42] stuarta: had playback, not libav
[20:41:57] peterbennett: libav will give ffmpeg messages also as well
[20:42:57] stuarta: lemme retry
[20:43:10] peterbennett: How old is the hardware that fails? How do I tell if my machine is sandy bridge or whatever?
[20:43:27] stuarta: run vainfo
[20:43:51] stuarta: vainfo: Driver version: Intel i965 driver for Intel(R) Sandybridge Mobile – 2.2.0
[20:44:03] stuarta: that's what i get, plus all the profiles the hardware supports
[20:44:31] stuarta: https://paste.fedoraproject.org/paste/6vJcig0lcgUTTeyWV4Xl9w
[20:45:02] peterbennett: vainfo: Driver version: Intel i965 driver for Intel(R) Haswell Desktop – 2.1.0
[20:45:21] stuarta: so you are on haswell architecture, with older libva
[20:45:33] peterbennett: LAPTOP has vainfo: Driver version: Intel i965 driver for Intel(R) Kaby Lake – 2.1.0
[20:45:43] stuarta: even newer
[20:46:07] stuarta: can't remember what my newer laptop is that the recording does work on
[20:46:55] peterbennett: I have an older machine but with nvidia installed, which I could remove and revert to the builtin video
[20:48:37] peterbennett: hat is from 2012
[20:55:39] stuarta: so newer laptop is haswell mobile
[20:55:43] stuarta: and that works
[20:55:49] peterbennett: I have a G620 on my main backend from 2012
[20:56:24] peterbennett: G620 is "Products formerly Sandy Bridge" according to intel
[20:56:47] peterbennett: The CPU formerly known as Sandy Bridge
[20:57:27] stuarta: right, more info with libav
[20:57:44] stuarta: load of "[mpegts @ 0x7f370445fa80] write_section_data: PID 0xf08 CRC error"
[20:57:57] stuarta: followed by "MythCodecContext: Disabled hardware decoder based deinterlacer."
[20:58:24] peterbennett: hmm.
[20:58:44] stuarta: after which the "Waited <xxx ms> for video buffers" messages start
[20:59:01] stuarta: so is that trying to fallback to software and failing?
[20:59:05] peterbennett: If you select a different deinterlacer does it help? Maybe one without -VA (ie.e not a vaapi one).
[20:59:44] peterbennett: No waiting for video buffers means it is just stuck in the decoder or maybe the hardware deinterlacer
[21:00:14] stuarta: that's what i thought, so it's failing to decode in hardware
[21:00:46] peterbennett: You say that it failes on the old VAAPI also so it is likely something in teh hardware
[21:01:25] stuarta: curious, it selects opengldoubleratelinearblend deint, then fails to load it and then says "VideoOutput: Using deinterlace method" with no method listed
[21:02:14] peterbennett: Can you send me a video extract and I will see if I can recreate it and at least make sure it fails to software rather than hanging.
[21:02:44] peterbennett: Some of those opengl deinterlacers do not work.
[21:03:01] peterbennett: Try linear blend GL 2X
[21:03:33] peterbennett: oh thats waht you did try – sorry
[21:13:03] jheizer_ is now known as jheizer
[21:14:14] jheizer is now known as jheizer_has_no_v
[21:14:21] jheizer_has_no_v is now known as jheizer
[21:18:01] stuarta: peterbennett: so the haswell based laptop can play this back just fine. i wonder if this explains why previously the force_sw_decode() forced sw decode for H264 profiles? because the hardware at the time was buggy???
[21:20:38] stuarta: #10706
[21:20:38] ** MythLogBot https://code.mythtv.org/trac/ticket/10706 **
[21:20:49] peterbennett: My latest patch has those checks back in. so I don't think that is it.
[21:21:13] peterbennett: I would rather remove those checks in a seperate commit
[21:21:16] stuarta: hah, that ticket has a 10bit sample video
[21:22:11] peterbennett: Oh good
[21:23:03] stuarta: and it's where all h264 profiles are disabled and forced to sw
[21:23:49] stuarta: oh nice, the link to further samples is still active
[21:23:58] stuarta: both 9bit and 10bit samples
[21:33:49] SteveGoodey (SteveGoodey!~steve@host86-189-217-242.range86-189.btcentralplus.com) has quit (Quit: Konversation terminated!)
[21:50:56] ooshlablu (ooshlablu!~ooshlablu@96.70.215.161) has quit (Remote host closed the connection)
[22:05:41] stuarta: peterbennett: one last thing before i go to bed, this issue isn't specific to your code, it happens on the original vaapi code as well)
[22:06:50] stuarta: night all
[22:11:21] natanojl: good night
[22:18:21] hampton (hampton!~hampton@mythtv/developer/hampton) has quit (Ping timeout: 252 seconds)
[22:18:41] markspieth: gigem: Looks like it might be resume. see onActivityResumed and Unknown power hint: 0x8
[22:19:18] markspieth: buffers probably got disposed during suspend and thus cant use them any more and it went bang.
[22:20:05] markspieth: Its strange that you are noticing suspend during playback.
[22:20:30] markspieth: Also zygote is like init on linux.
[22:21:23] markspieth: And yes I was using mediacodec (first time) when I did my long tests last saturday.
[22:28:30] gigem: markspieth: I saw that. It doesn't make any sense to me. Both I and the shield were very much awake and in the middle of playback. I will try to catch it in gdb tonight, if the vaapi2 testing doesn't take all of my time.
[22:29:54] markspieth: gigem: Something sus going on with power states then. Android 8? I assume all the problems started after android 8.
[22:30:37] markspieth: vaapi2 is good too. havent tried it yet. S/W on main system just works too well.
[22:31:41] peterbennett: gigem: I am doing some reshuffling of the vaapi2 code, because of the livetv and associated seg faults
[22:32:28] peterbennett: gigem: the problem being that it is trying to set up deinterlace before it has set up the codec so the codec is null and crash!
[22:33:54] gigem: peterbennett: That's fine. I mainly want to get to the bottom of the jerky playback issues.
[22:33:58] natanojl (natanojl!~jonatan@mythtv/developer/natanojl) has quit (Ping timeout: 246 seconds)
[22:38:23] peterbennett: gigem: Maybe the version of hardware, as stuarta was saying earlier.
[22:40:42] markspieth22 (markspieth22!~yaaic@mythtv/developer/markspieth) has quit (Ping timeout: 256 seconds)
[22:42:38] markspieth2 (markspieth2!~yaaic@mythtv/developer/markspieth) has joined #mythtv
[22:42:38] Mode for #mythtv by ChanServ!ChanServ@services. : +v markspieth2
[22:54:14] spirit_pact22 (spirit_pact22!~spirit_pa@5.164.129.138) has joined #mythtv
[22:58:25] gigem: peterbennett: I suspect that is the case with my 1x case. For example, my desktop has an Ivy Bridge CPU(*). As I recall, it can do the lesser of MADI/MCDI, but not the other. I can never remember which one is the more advanced one. The Celeron in my Chromebox is from the same time frame, but I believe is even less advanced. I think it was the next generation of "U" CPUs that added support for MADI/MCDI.
[22:59:06] spirit_pact22 (spirit_pact22!~spirit_pa@5.164.129.138) has quit (Remote host closed the connection)
[22:59:19] gigem: (*)I can't currently test with it because I put the Nvidia card from my old, decommissioned frontend in it and it's a pain to switch back and forth between Intel and Nvidia graphics.
[22:59:45] peterbennett: use -v playback,libav and see if there is any reasonable error reported
[23:00:06] peterbennett: I also have a sandy bridge system with an NVidia card
[23:00:13] peterbennett: But that is my main backend
[23:01:10] peterbennett: I don't know what happens if you activate both cards, probably will not be good
[23:02:57] gigem: I will report later. I convinced myself there was a lower chance of rain tomorrow so I would do MythTV testing tonight and ride tomorrow night. If it rains tomorrow night, I'm blaming you! :-)
[23:04:10] gigem: I don't think my BIOS/UEFI allows both to be activated at the same time. I know I tried when I first got it. I had to reset the CMOS multiple times when after failing to get any video working! :-(
[23:04:21] gigem: Time to go hoem. Later.
[23:39:22] mad_enz (mad_enz!~mad_enz@2607:fea8:bdf:e784:b946:318d:eb89:42d) has joined #mythtv

IRC Logs collected by BeirdoBot.
Please use the above link to report any bugs.